Add language to JingOS/KDE Plasma

Hye,
I tried to install some languages pack through MUON or terminal, but I can’t select them in the jigos settings nor settings.
Any workaround?

Hi @ebretteville ,
JingOS is actually localized in English and Chinese only.
If you want to contribute to JingOS translation in your local language, please see the following topic:

Thanks!

The fact is localization is not managed “as usual” I mean, installing an app through terminal with jingos user resulted in app localised in chinese, installing logged as root, the app is in english…

The virtual keyboard in chinese was not a pain but I add to install muon and find the Qt virtual keyboard in chinese… SO I’ll jump in the other thread, but it shouldn’t be so hard as normaly in KDE settings you should be able to see an install language pack button that had disappeared in JingOS…

They should in my point of view rely more on the KDE and ubuntu l10n packages…