Chinees jumps in when entring wifi password

Whenever I try to enter the WIFI password the characters converts to Chinese so I’m not able to connect to WIFI is there a way to disable the Chinese language I’m not going to be using it as I’m living outside china

Hi @mr_mke ,
where did you tested JingOS?
Physical PC or Virtual Machine?
Are you testing JingOS 0.9 or previous version?
Did uou tried to write WiFi Password on a Notepad app to verify your Keyboard setting are right?

I tried the live boot version on an HP detachable laptop it booted well bet when I tried to enter the wifi password the some Chinese widget came up and replaced the english letters with chinese ones so I’m no longer able to log in to the wifi

Hi @mr_mke ,
you have to try to install it to get a fully working system.

mr_mke…is there a bar in the middle of the screen that has a big S on it when this happens?? If so, click the 1st symbol next to the s and english will show back up. It’s a glitch when installing on a laptop. Happens to me a lot, but pushing that 1st symbol always did the trick.

Open terminal and type
sudo export LANGUAGE=eng_US
sudo apt-get udpate

See if that fixes it. Pretty much solved my problem.

Ok I’ll full install and get back to you

Thank you very much the 1st one after the S solved the Chinese replacement thank you again