[help] Install "ungoogled chromium" AArch64

+++

Hello everyone!

I’m trying to get “ungoogled chromium” running on my Jingpad. But somehow I can not get it done. I’ve tried several ways but seems always missing some dependencies like:
libwebpmux3 (>= 0.6.1-2ubuntu0.20.04.1) but 0.6.1-2 is to be installed
I was also following the official install instructions:
https://github.com/ungoogled-software/ungoogled-chromium-debian

Maybe I missed something (I am not super experienced in linux ;-)) or is it currently not supported for arm64?

May someone help me out with this issue?

Cheers
Harald

+++

Hi @Harald
are you sure they already support AArch64?