JingOS 1.1.1 libqt5sensors5 update issue

While updating JingOS last night I ran into an issue with the libqt5sensors5 package.

It always wants to be installed. I must have installed it and rebooted about 5 times now.

Anyone else experiencing this issue?

It could be to do with 3rd party packages I’ve installed.

Same here.

Same here.