Linx 1010 B

I found this old linx 1010B tablet in my drawer and since 0.9 (tried v0.7 and v 0.8 without success) it works!

Nice touch JingOS! Only locations problem like languages to add to kde plasma and change thoses iincluded chinese or QWERTY virtual keyboard and it’s good ot go.

The only unrecognised hardware are the front and back webcam but it seems to be a long unsupported linux hardware.

Hi,
what’s your feedback about JingOS performance on your tablet?

For community, the Linx 1010 tablet has the following config:

  • Display: 10.1" 1280 x 800 IPS Display
  • SoC: Intel Atom Quad Core Z3735F 1.33GHz up to 1.8Ghz;
  • RAM: 2GB RAM
  • Storage; 32GB SSD
  • Camera: 2MP Dual Cameras
  • Battery: 7000mAh Lithium-Ion Battery

Linx 1010B

Thanks

Working great so far dispite the localisation problem.

The only major issue I faced is during install process, the install windows is too big so I wasn’t able to see the different buttons so I had to guess the button with the tab touch on the keyboard to progress in the installation. Maybe make this window auto resize to screen resolution, provide an installation process through terminal.

FYI, in KDE plasma, in set the screen pourcentage between 115 and 130% instead of the more than 150% by default.

Right:)we will improve the install process later.

1 Like

@jerryzhu Why wait??? You know there is a problem. You know what the problem is.

Why wait? How many users will see JingOS, want to try it, and give up on the install because it they can’t get to the “next” button? I gave up twice. The only reason I came back and tried the 3rd time is I have plenty of time and am really excited about the product.

The more people that download the OS and play with it on other devices the more potential customers you have for the product.

1 Like

Its because the vm set the default resolution to 480*640, which is event smaller than the resolution required by the install tool (calamares). And u need to goto System Settings and change the display resolution to a lager one , which will fix this problem . we record it in our FAQ for v0.9.
To get better experience, we will add a resolution option when people first boot into system , before user click install app. We will update soon.
Thanks for the suggestion.

2 Likes