Netflix, prime video & Disney + on jingpad A1

Hello,

Has anyone managed to run netflix, or any other DRM enabled streaming site on the jinpad A1?

I installed netflix android version but it doesn’t work, I installed libwidevinecdm0 from synactic but still the same error message with firefox and chromium if anyone has succeeded I would appreciate their help

Sincerely

Hi @Cedlinux
I opened an issue on Github about it:

Please use Github instead of the official forum cause we can track requests!

There seem to be no library for aarch64, we have been using 32bit library with a 32bit chromium browser over docker or systems chroot.

hi spikerguy,

thank you for your response do you have guide for this please.

regards

1 Like

I’ve not written any guide but my work is open source and can be found on the gitlab. It is mostly for Manjaro linux which is arch based linux.

Package is called chromium-docker

It downloads docker and adds the current users to the docker group.

Then it fetched chrome of image and extracts the widevine lib.

Then it fetched ubuntu v7 in docker container and adds the extracted libwidevine.

This have worked for almost 2yrs but not amazon prime needs updated widevine and newer browser.
I have not found the right combination yet with latest browser though.