Virtual Box Set UP

Just stumbled across Jing and can’t tell you how excited I am to finally be able to get a 1st class Linux tablet to replace my Apple tracking device!!

Anyway, I have tried to set up Jing in a virtual machine using Virtual Box and MX Linux to no avail. I have tried a couple of different configs and I make it past the lock screen to the welcome screen and then nothing happens.

Any suggestions?

Hi,
what’s your current hardware?
Did you installed Virtual Box Guest Additions?

https://docs.oracle.com/cd/E36500_01/E36502/html/qs-guest-additions.html

https://www.virtualbox.org/wiki/Downloads

Thanks.

If I am reading that correctly those 2 links apply to windows.

As mentioned in the OP I use MX Linux.

To answer your question, no I have not installed guest additions as I do not have any cd to load them from. Below is my system info

Snapshot created on: 20210520_1408
System:    Host: <filter> Kernel: 4.19.0-13-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0 
           parameters: BOOT_IMAGE=/boot/vmlinuz-4.19.0-13-amd64 
           root=UUID=<filter> ro quiet splash 
           Desktop: Xfce 4.14.2 tk: Gtk 3.24.5 info: xfce4-panel wm: xfwm4 dm: LightDM 1.26.0 
           Distro: MX-19.4_x64 patito feo October 21  2019 base: Debian GNU/Linux 10 (buster) 
Machine:   Type: Laptop System: Hewlett-Packard product: HP ProBook 6550b v: N/A 
           serial: <filter> Chassis: type: 10 serial: <filter> 
           Mobo: Hewlett-Packard model: 146D v: KBC Version 73.11 serial: <filter> 
           BIOS: Hewlett-Packard v: 68CDE Ver. F.01 date: 06/25/2010 
Battery:   ID-1: BAT0 charge: 40.2 Wh condition: 41.5/56.6 Wh (73%) volts: 12.4/11.1 
           model: Hewlett-Packard Primary type: Li-ion serial: <filter> status: Unknown 
           Device-1: hidpp_battery_1 model: Logitech Wireless Mouse M325 serial: <filter> 
           charge: 55% (should be ignored) rechargeable: yes status: Discharging 
CPU:       Topology: Dual Core model: Intel Core i7 M 620 bits: 64 type: MT MCP arch: Nehalem 
           family: 6 model-id: 25 (37) stepping: 5 microcode: 7 L2 cache: 4096 KiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 21281 
           Speed: 1366 MHz min/max: 1199/2667 MHz boost: enabled Core speeds (MHz): 1: 1344 
           2: 1442 3: 1324 4: 1438 
           Vulnerabilities: Type: itlb_multihit status: KVM: Split huge pages 
           Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable 
           Type: mds 
           status: Vulnerable: Clear CPU buffers attempted, no microcode; SMT vulnerable 
           Type: meltdown mitigation: PTI 
           Type: spec_store_bypass 
           mitigation: Speculative Store Bypass disabled via prctl and seccomp 
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
           Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, 
           STIBP: conditional, RSB filling 
           Type: srbds status: Not affected 
           Type: tsx_async_abort status: Not affected 
Graphics:  Device-1: Intel Core Processor Integrated Graphics vendor: Hewlett-Packard 
           driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:0046 
           Display: x11 server: X.Org 1.20.4 driver: intel resolution: 1024x768~60Hz 
           OpenGL: renderer: Mesa DRI Intel Ironlake Mobile v: 2.1 Mesa 18.3.6 
           direct render: Yes 
Audio:     Device-1: Intel 5 Series/3400 Series High Definition Audio vendor: Hewlett-Packard 
           driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:3b56 
           Sound Server: ALSA v: k4.19.0-13-amd64 
Network:   Device-1: Intel 82577LC Gigabit Network vendor: Hewlett-Packard driver: e1000e 
           v: 3.2.6-k port: 4020 bus ID: 00:19.0 chip ID: 8086:10eb 
           IF: eth0 state: down mac: <filter> 
           Device-2: Intel Centrino Advanced-N 6200 driver: iwlwifi v: kernel port: 4000 
           bus ID: 44:00.0 chip ID: 8086:4239 
           IF: wlan0 state: up mac: <filter> 
           IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A 
Drives:    Local Storage: total: 614.81 GiB used: 127.20 GiB (20.7%) 
           ID-1: /dev/sda vendor: Western Digital model: WD1600BEKT-60V5T1 size: 149.05 GiB 
           block size: physical: 512 B logical: 512 B speed: 3.0 Gb/s rotation: 7200 rpm 
           serial: <filter> rev: 1A12 scheme: MBR 
           ID-2: /dev/sdb vendor: Samsung model: SSD 870 EVO 500GB size: 465.76 GiB block size: 
           physical: 512 B logical: 512 B speed: 3.0 Gb/s serial: <filter> rev: 1B6Q scheme: MBR 
Partition: ID-1: / raw size: 457.73 GiB size: 449.55 GiB (98.21%) used: 126.90 GiB (28.2%) 
           fs: ext4 dev: /dev/sdb1 
           ID-2: swap-1 size: 8.00 GiB used: 245.0 MiB (3.0%) fs: swap 
           swappiness: 15 (default 60) cache pressure: 100 (default) dev: /dev/sdb2 
Sensors:   System Temperatures: cpu: 62.0 C mobo: N/A 
           Fan Speeds (RPM): N/A 
Repos:     No active apt repos in: /etc/apt/sources.list 
           Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
           1: deb http://deb.debian.org/debian buster-updates main contrib non-free
           Active apt repos in: /etc/apt/sources.list.d/debian.list 
           1: deb http://deb.debian.org/debian buster main contrib non-free
           2: deb http://deb.debian.org/debian-security buster/updates main contrib non-free
           Active apt repos in: /etc/apt/sources.list.d/google-chrome.list 
           1: deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
           Active apt repos in: /etc/apt/sources.list.d/mx.list 
           1: deb https://mirror.kku.ac.th/mx-packages/mx/repo/ buster main non-free
           Active apt repos in: /etc/apt/sources.list.d/opera-stable.list 
           1: deb https://deb.opera.com/opera-stable/ stable non-free
           Active apt repos in: /etc/apt/sources.list.d/signal-xenial-added-by-mxpi.list 
           1: deb [arch=amd64] https://updates.signal.org/desktop/apt xenial main
           Active apt repos in: /etc/apt/sources.list.d/skype-stable.list 
           1: deb [arch=amd64] https://repo.skype.com/deb stable main
           Active apt repos in: /etc/apt/sources.list.d/teams.list 
           1: deb [arch=amd64] https://packages.microsoft.com/repos/ms-teams stable main
           No active apt repos in: /etc/apt/sources.list.d/various.list 
Info:      Processes: 277 Uptime: 7d 3h 53m Memory: 7.59 GiB used: 3.66 GiB (48.3%) 
           Init: SysVinit v: 2.93 runlevel: 5 default: 5 Compilers: gcc: 8.3.0 alt: 8 
           Shell: quick-system-in running in: quick-system-in inxi: 3.0.36